10 Years
$100K Cash Giveaway
Every purchase gets
you in the draw to WIN!
More Info
View all Products Close Menu Menu
How do I use PHP Selector to customise PHP on my web hosting?
Posted Wednesday September 24th 2014 / Category Advanced

PHP Selector is available on all VentraIP Australia cPanel web hosting services to allow clients to switch between PHP versions and to customise their PHP environment. To enable PHP selector please follow these steps:

  1. Login to your VIPControl account
  2. Click the Manage my Hosting button
  3. Next to your service click the cPanel button; this will log you into your cPanel.
  4. On the cPanel homepage click the ‘Select PHP Version’ icon, which you’ll find under the Software/Services heading.
  5. There you can select either 5.2, 5.3, 5.4, 5.6, 7.0 or 7.1 as well as select any PHP modules you require.

If you wish to customise PHP environment values such as memory_limit, max_upload_limit, and error reporting, please enable PHP Selector with the non-native PHP version you require. Once enabled, click the “Switch To PHP Settings” option as this will present the values which you can customise and save.

Can’t find the answers you're looking for? Check out these other methods of support!