WIN WIN
A SHARE OF $50,000 CASH! A SHARE OF $50,000 CASH!
MORE DETAILS
We are aware of some customers receiving a fraudulent email claiming to be VentraIP Australia. Please do not open the link in this email, and mark it as spam immediately. If you have clicked the link in the email and entered your details, please update your VIPControl password immediately
View all Products Close Menu Menu
What PHP versions are available?
Updated Sunday February 28th 2021 / Category Web Hosting

Supported versions

Currently, we support the following PHP versions:

  • 5.1
  • 5.2
  • 5.3
  • 5.4
  • 5.5
  • 5.6
  • 7.0
  • 7.0
  • 7.1
  • 7.2
  • 7.3
  • 7.4
  • 8.0

Versions earlier than 5.1 are no longer supported as they have reached “end of life”, and pose a security risk to your website if in use.

Changing the PHP version

You can follow the steps in this guide to change the PHP Version your web hosting service uses.

 

Can’t find the answers you're looking for? Check out these other methods of support!